Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted Apr 28, 2017 - 21:55 EDT
Identified
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We are working on restoring service.
Posted Apr 28, 2017 - 20:57 EDT