Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. May 29, 2019 - 23:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. May 29, 2019 - 22:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. May 29, 2019 - 21:50 EDT
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 18 days ago. May 29, 2019 - 21:43 EDT
This incident affected: Auvik application site(s) (Application Site (us3.my.auvik.com)).