Service disruption
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted 9 months ago. Jan 16, 2019 - 17:16 EST
Investigating
We’re experiencing a disruption to Auvik service. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 9 months ago. Jan 16, 2019 - 16:19 EST
This incident affected: Auvik application site(s) (Application Site (eu2.my.auvik.com)).