Service disruption (US1 Cluster)
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted 5 months ago. Jan 14, 2019 - 14:48 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted 5 months ago. Jan 14, 2019 - 14:04 EST
Identified
We’ve identified the source of the service disruption and are working as quickly as possible to restore service.
Posted 5 months ago. Jan 14, 2019 - 13:50 EST
Investigating
We’re experiencing a disruption to Auvik service on the US1 cluster. You may not be able to log into your Auvik dashboard. We’ll keep you posted on a resolution.
Posted 5 months ago. Jan 14, 2019 - 13:29 EST
This incident affected: Auvik application site(s) (Application Site (us1.my.auvik.com)).