Service disruption
Incident Report for Auvik Networks Inc.
Resolved
The source of the disruption has been resolved, and services have been fully restored
Posted 9 months ago. Jan 08, 2019 - 14:41 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted 9 months ago. Jan 08, 2019 - 13:36 EST
Identified
We’ve identified the source of the service disruption and are working as quickly as possible to restore service.
Posted 9 months ago. Jan 08, 2019 - 10:30 EST
This incident affected: Auvik application site(s) (Application Site (eu2.my.auvik.com)).