Service disruption
Incident Report for Auvik Networks Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 18, 2018 - 13:43 EST
Monitoring
We’ve identified the source of the service disruption and are monitoring the situation.
Posted 6 months ago. Dec 18, 2018 - 11:43 EST
This incident affected: Auvik application site(s) (Application site (eu2.my.auvik.com)).