The connectivity issues with the site and collectors have been fully resolved, and services are operating as expected.
Impact: Customers should no longer experience any related issues. If you continue to experience issues, please report them to Auvik Support.
“If RCA is applicable, state: We will be posting an RCA as a follow-up. If not, state: ‘No RCA will be provided for this incident.’”
Posted Sep 10, 2025 - 13:26 EDT
Monitoring
We have applied changes to address the issue. Services appear to be operating normally, and we are monitoring closely for stability.
Impact: Collector connection services should be operating normally; however, if you continue to encounter problems, please report them to Auvik Support.
Next Steps: A final update will be posted once we confirm the resolution.
Posted Sep 10, 2025 - 13:07 EDT
Identified
Our team has identified a suspected cause of the connection issues and is taking steps to remediate the issue.
Impact: Customers who experienced the 500 errors are now remedied. Connection issues after installing a Windows collector are still being investigated. Users may continue to experience the collector not connecting to the site.
The following services are not affected: monitoring and alerting. Please report any related issues to Auvik Support so we can track and assist further.
Next Steps: We are applying mitigation measures and will provide updates on progress.
Posted Sep 10, 2025 - 13:00 EDT
Investigating
We are currently investigating reports of sites receiving 500 errors affecting site access.
Impact: Customers may experience an inability to connect to their site(s)or have collectors connect.
Next Steps: Our team is working to identify contributing factors. Updates will follow as more information becomes available.