We have applied additional changes to address the issue causing alerts to not appear in the UI. We are seeing alerts gradually recover and are continuing to closely monitor services to ensure a full recovery.
Impact: Alert notifications should no longer be sent to unintended users. Alerts may still be delayed in appearing in the UI as services continue to recover. If you continue to encounter problems, please report them to Auvik Support.
Next Steps: We will continue monitoring alert recovery and service stability and will provide a final update once we confirm the issue is fully resolved.
Posted Aug 17, 2026 - 19:15 EDT
Monitoring
We have applied changes to address the issue. Alert notifications should no longer be sent to unintended users We are closely monitoring services for stability.
Impact: Services should be operating normally, though new alerts may be delayed in the UI until services catch up; if you continue to encounter problems, please report them to Auvik Support.
Next Steps: We will post a final update once we confirm the resolution.
Posted Aug 17, 2026 - 16:31 EDT
Identified
Our team has identified a suspected cause of the incorrect notifications and is taking steps to fix the issue.
Impact: Customers may continue to experience false paused notifications The following services are not affected: V2 alerting Please report any related issues to Auvik Support so we can track and assist further.
Next Steps: We are applying mitigation measures and will provide progress updates.
Posted Aug 17, 2026 - 15:45 EDT
Update
We are continuing to investigate the issues with incorrect notifications being sent.
Impact: Customers may experience improper alerts and notifications The following services are not affected: V2 alert notifications.
Next Steps: Our team is working to identify contributing factors. We will share updates as more information becomes available.
Posted Aug 17, 2026 - 15:04 EDT
Investigating
We are investigating reports of a high volume of inaccurate notifications.
Impact: Customers may experience improper alerts and notifications The following services are not affected: V2 alert notifications.
Next Steps: Our team is working to identify contributing factors. We will share updates as more information becomes available.